tno.euphorie 2.0

5.9/10 (14 أصوات )

الترجمة الالية للوصف
tno.euphorie يمتد العميل على الانترنت للسماح لل استيراد من دورات المسح و التي تم إنشاؤها بواسطة الإصدار القديم من موقع * instrumenten.rie.nl كما يستخدم ما يصل الى سبتمبر 2010. يمكن القيام بذلك عن طريق نموذج جديد غير قابلة للوصول من بداية page.Installation بلد / الدورة : يجب تثبيت هذه الحزمة مثل معيار 3 منتج بلون حزب : * إضافة الحزمة إلى بيئة بيثون المستخدمة من قبل مثيل Zope تكوين * Zope لتحميل `` `` tno.euphorie zcml * إعادة Zope * تثبيت حزمة من خلال أداة المثبت سريع في ZMIIf لم يكن لديك بالفعل Euphorie تثبيت وسيتم تثبيته متطلبات خاصة automatically.Product البائع:nnnn","Zope to load the ``tno.euphorie`` zcml* restart Zope* install the package via the quick installer tool in the ZMIIf you do not already have Euphorie installed it will be installed automatically.Product's homepagettttttttttttttttttttttttRequirements:","",""],["u00C2 بيثونnn","u00C2u00B7 Python","",""],["ما هو الجديد في هذا الإصدار: [ سجل التغيير قراءة كاملة ]nnnn","What's New in This Release: [ read full changelog ]","",""],["آ u00B7 أبو الهول القائم على إعداد وثائق . [ wichert ]nn","[wichert]","",""],["آ u00B7 تحديث لدعم العميل API التي أدخلت في Euphorie 4. Euphorie 4 هو الآن مطلب الحد الأدنى .



  • مرات التنزيل: 143
  • متطلبات التشغيل:
  • الحجم:
  • الترخيص:
  • الاصدار : 2.0
  • اضيف في: 0000-00-00 00:00:00
  • اخر تحديث: 19/06/2012
  • الموقع علي الانترنت:



استخدام البرامج التي تم تنزيلها من موقعنا يجب أن يكون وفقاً للقوانين في بلدك.لا نوصي باستخدام برامج تنتهك القوانين في بلدك.،اذا كنت تري ان هذا المحتوي لا يتوافق مع حقوق الملكية الفكرية برجاء ابلاغنا بالضغط هنا



Description




tno.euphorie extends the online client to allow importing of survey sessions as generated by the old version of the *instrumenten.rie.nl* site as used up to September 2010. This can be done via a new form that is reachable from the country/session start page.Installation:This package must be installed like a standard third party Plone product:* add the package to the python environment used by the Zope instance.* configure Zope to load the ``tno.euphorie`` zcml* restart Zope* install the package via the quick installer tool in the ZMIIf you do not already have Euphorie installed it will be installed automatically.Product's homepage Requirements:

· Python
What's New in This Release: [ read full changelog ]

· Setup Sphinx-based documentation. [wichert]
· Update to support the client API introduced in Euphorie 4. Euphorie 4 is now a minimal requirement. [wichert]




Moshax.com only provide legal software, please help us keeping pur site legal, if you think this page is violating copyrights please let us know by clicking here Here





التعليقات علي tno.euphorie 2.0
اضافة تعليق

تعليقات الفيسبوك

تعليقات الموقع